Oh, The Heck With It!

The Duke (WordPress 2.0) is up and running but I can’t import the posts and comments here without weird errors occurring. They say that WP 2.0 is buggy but that’s probably not the reason I get errors. I’ve tried a couple things, using the database and the great phpMyAdmin program for manipulating databases, and these things haven’t helped. So, in the meantime, why don’t I just keep using this version WP 1.5? Anybody object? Anybody give a hoot? Anybody here? :-)

  1. zgirl’s avatar

    Ya, um, I don’t know what the hell you’re talking about, but it;s ok with me! All I know is, when this page was loading, a box popped up and read something about “russian legacy” not being able to load properly…what the?

    I thought we were suppossed to get 8 inches of snow today..but we only got half and inch up here on the hill! HA!

  2. NK’s avatar

    Whatever…As long as I can read…Who cares 1.5 or 2.0.

    Anyway, if you’re having problems, you can always ask John right?

    Cheers,

    /nk

  3. Mardy’s avatar

    Geez, yer right, nk. If we’re having a problem we could always ask John, like, why isn’t that russian legacy loading properly? But maybe it’s just that they haven’t yet found my size 64 Russian Military Hat! Anyway, hey, that’s right zgirl, we got practically no snow at all! JimBob is losing money every day — no snowmobilers!!
    Geeez…

    zDad

Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>